Systemvoraussetzungen

mediaDESK hat folgende Systemvoraussetzungen:

  • Hardware: mind. Dual-Core Prozessor mit 2GB-Ram, mind. 30MB freier Speicherplatz
  • Betriebsystem: Linux mit 2.6er Kernel, Empfohlen Ubuntu 17.04 LTS
  • Java: JDK Version 8
  • Servlet Container: Apache Tomcat Version 8 (Installationen werden ausschließlich auf dieser Version empfohlen)
  • SQL-Server: MySQL Version 5
  • Bildmanipulation: Image-Magick Version
  • Videomanipulation: ffmpeg
  • PDF Vorschaubild: gs (Ghostscript)